What's new

Welcome to audpi | Welcome

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

Plants Not Working

Hoca

Administrator
Staff member
Joined
Jan 19, 2024
Messages
923
Reaction score
0
Points
16
If you have installed Envisioneer Version 16, Virtual Architect Version 11, or 3D Architecte Version 11, the 2D Plant Library will no longer work with earlier software versions.
If you wish to revert to an older version, the plant library can be restored by following these steps:
  1. Close all running versions of the software
  2. Download https://envisioneer.s3.amazonaws.com/InterprocessServer.exe
  3. Copy the downloaded file to the following folder: C:\ProgramData\Cadsoft\InterprocessServer
  4. Restart the software’s earlier version, and the billboard plants will be visible again.

Please note that if you then use V16 and later versions, you will need to reinstall to use 2D plants. The above executable will not work with V16 and later versions. You can either have 2D plants in one version or the other because of the nature of the change to the executable file.

Please also note that the 2D Plant library is being phased out and replaced with more attractive and functional 3D plants. Therefore, moving forward, the 2D plants in earlier versions will eventually become unsupported.

The post Plants Not Working appeared first on Envisioneer.
 
Top Bottom